The New York Bass Forums banner
1 - 20 of 32 Posts

·
Registered
Joined
·
4,817 Posts
Discussion Starter · #1 ·
i am doing a little troubleshooting here and need some help... a member called me to let me know he was having trouble with the banner links... he would be directed to the ny boat show page when he clicked on a sponsor banner, regardless of which one he clicked... it seems to be working fine for me on 3 different computers... can a few members check also... to make sure the links are ok... thanks, mike
 

·
Protect the 2nd Amendment
Joined
·
791 Posts
WORKS
 

·
Registered
Joined
·
1,086 Posts
A-OK

All point to the right place for me. I'm using IE. Is the guy/gal having the trouble using a different browser? My Netscape is screwed up or I would try it.
 

·
Registered
Joined
·
1,021 Posts
I've been wondering about this for a while. I don't even see the banners?

And the Ads by Google thing at the bottom doesn't take me anywhere??

I use a pop-up blocker. Could that be causing it???:confused:
 

·
Premium Member
Joined
·
3,283 Posts
I run ie 6.0 with pop up blocker.....

Ads on bottom and top are sending me to proper site.

One thing to note... is if I slide my pointer to the banner without clicking, regardless of the banner, my status bar all say www.nyboatshow.com.

I go to the proper locations but just the "status bar" is messed up.

Have fun. :D
 

·
Registered
Joined
·
44 Posts
Links

All links working properly.

Status bar reads nyboatshow until you click on the desired banner.

Google Ads all give correct link in status bar.


bear55
 

·
Registered
Joined
·
1,021 Posts
mikeD in NYC said:
wierd jp...
bragging room

do you see pictures of members holding fish?... i just want to see if the image files are loading.
Yes Mike. Those pictures come right up.

I'm pretty confused myself. I don't think it's a ram thing. I'm always cleaning out my temp files and my hard drive has tons of space? But then again I'm no computer wiz. :cool:
 
1 - 20 of 32 Posts
Top